Firefox: Addons funktionieren nicht

Es fing alles am Samstag Morgen an als Firefox-Nutzer feststellen mussten dass die meisten ihrer Addons deaktiviert waren. Auch die Installation neuer Erweiterungen war nicht möglich. Grund für diesen Super-Gau war ein abgelaufenes Intermediate-Zertifikat. Mozilla hatte anscheinend vergessen das Zertifikat zu erneuern.

Firefox Tweet

Es ist ja so dass das Highlight dieses Browsers nun mal die riesige Anzahl an Erweiterungen sind. Ich denke so ziemlich jeder Firefox-Nutzer nutzt diese Möglichkeit. Und ausgerechnet die funktionierten nicht mehr. Das Web war am Wochenende voll dieser Meldungen und auch mit Tipps den Fehler zu beseitigen. Mozilla ist in Sachen Fehlerbeseitigung ziemlich flott. Bereits am späten Vormittag stand eine temporäre Lösung bereit, die das „Studie“-System (erreichbar über about:studies) des Browsers nutzte. Die Endgültige Lösung in Form der neuen Version kam heute Morgen.

Titelfoto: Pixabay

5 Antworten auf “Firefox: Addons funktionieren nicht”

  1. Für den mobilen Firefox (Androidische Nationalität) gibt es derweil sogar schon das 2.Update diesbezüglich, 66.0.4 und gestern dann gleich noch 66.0.5.

  2. Hallo,
    Ich bin aus verschiedenen Gründen darauf angewiesen, neben der aktuellen Version auch weiterhin mit FF 56 zu arbeiten. Da diese Version leider bisher nicht wieder läuft, habe ich eine Wiederherstellung mit „firesave“ versucht, was auch funktioniert hat. Allerdings schalten sich nach wenigen Minuten die Addons wieder ab. Gibt es eine Lösung, FF 56 wieder zum Laufen zu bringen?
    Im FF-Forum mochte ich diese Frage noch nicht stellen, dort werden „uneinsichtige Altnutzer“ leider nicht so gern gesehen.
    Würde mich über einen Tipp freuen, danke.

    1. Bei den Deskmoddern ist ein Tipp zu finden, der passen sollte. Dort stellt man per about:config den Schalter xpinstall.signatures.required auf false. Ein Test ist das auf jeden Fall wert.

  3. Danke für den Hinweis. Den hatte ich auch schon gefunden, hat aber die erneute Abschaltung der Addons nicht verhindert.
    Inzwischen habe ich zumindest eine Ursache gefunden. Es war das automatische Update für die Addons eingestellt. Das hat wohl zur Abschaltung geführt. Nachdem ich vor einigen Stunden auf manuell umgestellt habe, laufen die Addons.
    Das ist aber trotzdem natürlich noch nicht ideal. Auf Bugzilla arbeiten auch einige an dem „Problem“ der älteren Versionen. Dort steht ein überarbeiteter Hotfix zum Download, der auch für ältere Versionen funktionieren soll. Ich habe den installiert und teste mal, was passiert, wenn ich neue Addons installiere bzw. einzelne update.
    Ich muss aber im Moment erstmal arbeiten.
    https://bugzilla.mozilla.org/show_bug.cgi?id=1549604

Schreibe einen Kommentar

Diese Funktion speichert ihre Daten. Mehr dazu in der Datenschutzerklärung.